NeoBundleInstallエラーが出たので解決案をメモ

neobundleでvimのバンドル管理で、バンドルInstallを実行した際にvimprocのエラー発生

:NeoBundleInstall

エラー:

".vim/bundle/vimproc/autoload/vimproc_linux64.so" is not found. Please read :help vimproc and make it.

原因

対象ディレクトリへ移動し中身を確認

$ cd .vim/bundle/vimproc/autoload
$ ls

vimproc_linux64.soが存在していない・・・なんでか不明・

解決

vimprocの直下まで移動

$ cd .vim/bundle/vimproc/

makeコンパイル

make

確認

$ cd .vim/bundle/vimproc/autoload
$ ls

vimproc_linux64.soがあればOK

再度バンドルInstall

:NeoBundleInstall

※エラーがでなければOK

その他おすすめの備忘録

Tagged with:
 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>